Zoom via scroll wheel preference please!

Up until version 0.9.4 I was able to zoom with my mouse wheel, but after upgrading to 0.9.8, I am not and instead must press the ctrl key. I note preferences (I’m on a Mac) are greyed out, but please can we have the option to use either the scroll wheel or ctrl button, as my other CAD/illustration/photo tool & applications all work like this.


We are aware of the preferences issue on MacOS, and already tried several fixes for it. For sure we will include this in the next release.

Thanks Kjell.

Great software btw. In many ways it’s the most Mac-like of all the EDA’s available. I look forward to the next revision. Keep up the good work!