V1.0.1 install issue on WIN11 pro


I just tried to install the latest version on the soft (V1.0.1 for windows) and it ending with a lot of error messages and the install progress frozen at 14% with no response.

I tried :

  • to restart the computer,
  • remove the soft and reinstall it,
  • remove it again and clear the registry files, then install it back after had restarted the pc,
  • triezd an older version…
    The result is exactly the same.

Here after the error messages :

Can enybody help me there ?

Thanks !

Two suggestions, the failed install has likely corrupted the user directories, to fix that follow these instructions:

There are two user directories (with your parts and the parts database) which don’t get touched during an install (to not affect your sketches during upgrades). On Windows they are in

c:\users\username\AppData\Fritzing\roaming\Fritzing (which is a hidden directory so you need to enable hidden directories in explorer) and

c:\Users\username\My Documents\Fritzing (where username is your windows id)

If you don’t have any parts or sketches you want to keep you can just delete those two directories and Fritzing will recreate them, or you can move them aside by renaming them if you want to keep something in them.





then retry the install. You look to be trying install on a network drive (from the onedrive message) this has created problems in the past (usually when the remote file system isn’t available) so selecting a directory on a local hard disk is a better bet. Hope this helps!


1 Like

Solved thanks to you ! Thank you very much !

It was the file over Onedrive that was causing troubles.