Update fitizing 0.9.6 custom svg not making contour gerber

it worked on previous version 3.5b but since i upgraded it does not work.
the contour file is blank


any help would be awesome. i love Frizing.

Check the path for elements that use scientific notation (i.e. something like 1.0-e4) there is a bug in 0.9.6 that won’t process scientific elements in paths. Fixed in 0.9.7 but that isn’t out yet. The work around is replace the -e entry with the equivalent integer value (which can be a pain!)


i made with inkscape and cant find any was to view path elements? is there a link for such an inspection. any help apreciated.

XML editor is your friend :slight_smile: this one doesn’t have any scientific elements but the idea is the same.


thanks that worked. opened with txt editor as the xml editor kept changing back to e-4 notation. i fixed in 4 spots and fixed. thanks you saved me a lot of struggle. it must be a bug in 9.6 as the previos versions had no problem. i also notice the contour file is still named wrong by default . it should be a gml file not gm1 as fritz makes it.