Suddenly chinese tokens in fritzing

Steps I took that resulted in the problem: program was running fine, after restart problem with strange tokens in display

What I expected should have happened instead: no info or chinese info in menus

My version of Fritzing and my operating system: win10


Please also attach any files that help explaining this problemfritzing1 ![fritzing1|617x369]

Looks Korean. There is language files in FZ, and you switch them in EDIT/Preferences.

as far i know didn’t change language…
did you see that many menu items are empty ?
I removed fritzing from the computer, donated another 8$
and downloaded fritzing.
Extracted this file en run fritzing.exe . But… the same problem appears.
So there could be a problem in my computer but there is no other program on my computer showing this behaviour .
Now i 'm helpless .
Would there be anyone who has any idea what the problem is an how to solve it ?

The problem starts already during startup the program…

Aantekening 2020-08-03 191637

My 0.8.3 has different languages.

I don’t think you have to pay again, I think you select “already paid” and re-download.
I’m not an expert with problems, but maybe remove FZ, search for left behind FZ files and remove them, then restart PC and try again.
Maybe turn off anti-virus and re-download and install FZ.
Maybe change the language in WIN10 and install FZ.
Other than that I suppose you have to post an official bug in FZ Github - I don’t know how to do that -.
They are under staffed here and we are just volunteers, and the guy that might know only turns up once a week because his internet is broken.

Thanks a lot old_grey. Will try your suggestions, and come back with the result

I just thought, maybe someone with Win10 can send you the languages.

I can send you Win7 64 - FZ 0.8.3 languages if you want.

thanks for the offer, but i checked my translation dir and saw the dutch qm file with the same size as in your dir , so no need to change or replace.
i’m working on a complete new setup of fritching but before i have to remove all files installed on my disk by fritzing and that takes some time.
I’ll come back to you as soon as i have new results…

yep had to go into register by regedit.
Looked for programs key Computer\HKEY_LOCAL_MACHINE\SOFTWARE fritzing and removed it
Then reinstalled fritzing and yes everything working fine.
I’m happy with your help and hope this will also help other people.
Thanks, problem solved