PCB paper printing scale 1


How to print my PCB at scale 1 please

thank you

How do you want to print it?

File → Export → as Image & File → Export → for Production, gives several options for exporting a file that you can print easily. I use a .pdf format myself…

You can export Gerber files as well to view and print from other software packages, and those are the files that will be needed for fab.

good luck

I just tried
not scale 1

Then the problem is likely in your printer driver which isn’t printing the output file at 1:1 scale as it should be.


What vanepp said.

As an example, on a MAC you have to do this on the print dialog:

I used File → Export → for Production → Etchable (PDF)…

Fritzing will open a file dialog, I selected an empty folder to save the files in. From this folder I selected the file xxxxx_etch_copper_top.pdf (where xxxxx is the project name) and opened it in Adobe Acrobat DC. In Acrobat, I selected print, which opened a print properties window, there I selected ‘Actual size’ option and printed the file.

(Please note poor print quality was because of ink saving mode used)

I then placed an actual PCB on top of my printed image, and offset it slightly.

As you can see, the printed image is as wide as the finished PCB, so it is printing at 1:1 scale.

So as vanepp and chey have pointed out, it’s likely something in your settings that is causing the problem.


Yes, vanepp is right,

After some other tries, everything I print is smaller
I tried to print on a friend’s computer/printer and it works

thank you