PCB Holes Not Drilled in Custom PCB

I have created my PCB in Fritzing and published it to Aisler for production.
The former PCB was created correctly, but the latest did not have holes’ nor soldering circles.


This is the part I have used
TTGO-T-Call-V1.3-ESP32.fzpz (34.2 KB)

Please help me :slight_smile:

The part appears to be correct. Please upload the sketch (the .fzz file that created the image above, upload is 7th icon from the left in the reply menu) as the problem looks to be in the sketch. This it the part in a gerber viewer. It has both holes and pads.


Hi Peter.

Thanks for your answer.

Here is the fzz file.
ESP multiboard v5.fzz (60.7 KB)

This is the outcome after piblishing to Aisler:

I have to add something Peter.
It is amazing how much help and support you give in this forum. Thanks for that!

It looks like a problem in the export to Ansler. When I export the sketch to gerbers via File->export->for production->Extended gerber (RS274X) and display the gerber files with gerbv it looks correct:

although it looks like the bottom layer isn’t selected in the ansler output which will likely cause this iexpect:

Try clicking on “bottom” and probably the missing parts will appear. It appears you are only looking at the top layer which won’t show the traces since they are on the bottom layer.



I have tried this but will this effect the production?

I have sent an email to Aisler but they do not answer.

Hi @Farmersdev
AISLER founder here.
Mind sharing the project’s link in a direct message; I’ll have this looked up immediately. Also when did you fill in the support form on our website, given you used our contact form, we respond within 24h.

I don’t think it should affect production (obviously the Aisler folks will be able to tell for sure!), it looks like it is just not displaying the bottom copper layer (which appears to be in the gerber files) on the display, the fabrication should work fine.


Hi Peter.

I did an export as I normally do from Fritzing to Aisler just now.
And now it looks correct. I have done noting different from before.

AND Aisler do not aswer me. Not on mail nor support. That is really annoying.

But I have placed another order and the picture looks like this:

So… it looks OK. I hope it will work now. I know I have done nothing out of the ordinary, so it have to be a bug at Aisler.

Thank you for your help !

would you mind sharing the fritzing version you are using at least? That way we can see, whether it is connected to the version you’ve been using. (Gerber Export Options have been changed slightly in Fritzing and we may have an issue there)

I am using : Version 0.9.9
Same version as the three latest cards I have published to Aisler. I guess you can see this in my account (looking at the previous and latest order).


Aisler has answered! @Libermentix is with Aisler and will be able to give you a better answer than I can. Since the gerber output looks fine I expect all to go well, but I can’t say for sure. I haven’t made a board in several years so I normally look for the gerber output to be correct in gerbv which it appears to be in this case.


Hi & Yes!
I am glad he answered. I hope this is solved so that I can with confidence order more boards :grinning: