No network drives 0.9.4

In the new version when i want to open a file, i cannot see my network drives …

in the 0.9.3b version i can …

Best bet is to file a bug report on github at

I don’t have any network drives (file and print sharing is off) so I can’t reproduce it here.


Well it is. I have my projects on a linux samba server share connected with my windows 10 pc as drive h:
on 0.9.3b it worked fine but with 0.9.4. you don’t see any drives at all except the local c: drive …

That’s very annoying for me. It would me unnaccesary copying over and over

I don’t dispute it is broken, I just have no way to test it. As noted, it is only likely to get fixed if it is reported as an issue on github which is the official reporting channel.


ok, can someone report this on github please?
i have no account there …

btw: it’s easy to reproduce the situation, even if share and printer disabled, you can still connect with other network share.

Do you have a router/modem from you isp which is supported with usb? attach a small usb-drive to it (check for the right filesystem).

With explorer type \ \ ip-adres router and you will see the share, right-click on it and assign a drive letter to it.

maybe this post should moved to bugs …

OK, I’ll see if I can pull something together to make a shared drive to be able to recreate it and report it on github (although creating a github is easy, using it is less so I find :slight_smile: )


this is 0.9.4.

this is 0.9.3b

It would be useful if anyone else that is running 0.9.4 with network attached drives (via netbios or nfs) would provide operating system and network drives work or network drives don’t work reports so we can see if this is an isolated problem or something more general. I’ll have to figure a way to configure a network attached drive to reproduce this before reporting it as a bug (and I don’t currently have any network attached drives.)


Not an issue on my machine: Windows 10 - Fritzing build Version 0.9.4 (CD-498-0-a1ffcea 2019-12-01) 64 [Qt 5.12.3]

It’s a samba fileshare connected to a linksys router linked to (ziggo) modem.

Thanks, from the lack of other complaints, I suspect there is an issue on the original poster’s machine, but I’m not sure what that is as Fritzing just uses the file system and (AFAIK) doesn’t know if files are local or on the network.


I just tried this morning.

It seems that the problem has not occured now.

Strange because i had the problem in the beginning.

But - zufallig - i had 3 days ago a new linux fileserver which i’m connected to, maybe a problem with the previous server …