No exe after unzip

After dowloading and unzipping, no Fritzing .exe file exists.

Did I miss a step?

Where did you get ? It sounds like you have downloaded the source tree from github. You want to go to the download page at

to download the binary versions.


Yes, I did download from Git-Hub because after Paying and then setting the Already paid option and download, nothing happens. No download starts.

Tried Firefox and Google browsers same result.

Thanks for the quick response.

Also, I did start with the link suggested above.

When you click download do you see a page like this:

If so you need to click on the OS you want to get the download. If not, I don’t know why you aren’t getting it as it is working for me from Firefox on Windows.


You nailed it. I’m color blind and didn’t pick up on the links in red. Downloaded and got the app started, although I had to speak softly to Windows 10 to convince it that we really should open the exe file. Successfully displayed a sketch from a previous project.

Thanks so much,