Inkscape 1.3 on Win10 won't run

I wanted to try Inkscape to edit/create Fritzing parts because I can’t get Adobe Illustrator to work (that’s a subject for another topic). But, Inkscape won’t run on my Win10 laptop. I’ve tried the MSI Win64 install and Windows App Store for the installation but when running the program nothing happens.
I see the exe in the Task Manager.
No errors except in the Win Event Viewer for Security I’m seeing an Audit Failure; The Windows Filtering Platform has blocked a packet.
Any ideas on what I can try?

I’m running Inkscape 1.3 on Win10 without problem, so it appears to be something about your machine. Most likely the Inkscape forums would be the place to look I expect.


Turns out I was running 1.3 and the current version is 1.3.2. Upgrading to 1.3.2 went as normal, but when run it reported a missing dll. So I uninstalled 1.3.2 then rebooted and reinstalled and now 1.3.2 appears to be working correctly. The same sequence may work for you as well.


Not so in my case. Turns out my issue with 1.3.2 is not unique although possibly rare. There are other similar reports and I’ve logged an issue with Inkscape on their bug reporting GitLab site. I was able to run version 1.2.2 so that’s where I’m at right now.

You might want to try 1.3 as that also worked for me (but then all of them have worked for me too …) but 1.2.2 should work fine for Fritzing.


@vanepp What the Inkscape Devs are looking at as a possible cause is if you have any folder redirections set up like having your Documents Folder somewhere other than the Windows default. My Documents points to my D drive as D:\Documents.