Gerber exporting issue

I am trying to export my board into a Gerber file but Everytime I click export to Gerber fritzing crashes and I have to exit and start it back up just to get back to my pcb, I haven’t added anything that wasn’t available in fritzing and have all the fritzing updates (I believe).
I’ve tried at least a dozen times to upload to aisler through the fabricate button at the bottom and selecting my file but every single time it shows an error of “The board does not contain outer bounds. It can’t be manufactured like this. The outer bounds should be on the dimensions (eagle) or Edge.Cuts (kicad) layer.” ( I’ve also tried uploading a stock blank board with the exact same results)
I have gone through and made sure there aren’t any parts or labels outside of the board but still can not get it to work. My preference would be to to export to Gerber so I can have jlc make my board (half the cost and I get 2 more boards) however at this point with 80+ hours and 4 months worth of work I just want a board.
Please any help will be extreamly appreciated!!
Thank you!!

if you upload the .fzz file of the sketch that you are trying to export the gerber from (7th icon from the left on the reply menu) I’ll have a look at it and see why it won’t export. The likely answer is bad parts (there are some in core) which I can likely fix.