Fritzing runs after install but not after closing and reopening.

Check the permissions and ownership on the fritzing.exe file. It appears to be telling you that you don’t have permission to run it. It appears to be installed in an odd place (the current version 0.9.10 installs in Program files on Windows) which may be affecting things.


The directory at …\AppData\Local\Programs\Fritzing comes into play when you choose the “for current user” option during the installation process. Could you please confirm if you’re trying to open Fritzing using the same user account (“Larry”) that was used for the installation? Additionally, do you have the appropriate permissions to access this specific folder? Do you have any antivirus tool running, that might prevent the start of Fritzing?


I uninstalled and downloaded the Version 0.9.9 which works fine.

There are a number of bug fixes in 0.9.10 and thus it would be to your advantage to get that version working. If there are problems with 0.9.10 it would be desirable to fix them.

edit: I tried a test, on Win10 (don’t know what Windows version you are using) I uninstalled 0.9.10 which partially screwed up in that it left a single svg in the parts directory:

owner@owner-PC /cygdrive/c/program files/fritzing
$ ls -lR
total 4
drwxrwx—+ 1 SYSTEM SYSTEM 0 May 11 18:07 fritzing-parts

total 0
drwxrwx—+ 1 SYSTEM SYSTEM 0 May 11 18:07 svg

total 4
drwxrwx—+ 1 SYSTEM SYSTEM 0 May 11 18:07 core

total 640
drwxrwx—+ 1 SYSTEM SYSTEM 0 May 11 18:07 schematic

total 4
-rwxr-x—+ 1 SYSTEM SYSTEM 2123 Jul 5 2022 dcpower1.svg

for some reason. Which I will report as a bug. Then reinstalled 0.9.10 but for only my user instead of my usual everyone. As for you it launches correctly from start up, but unlike you it restarts fine when closed and restarted (from the same user account). It does indeed apparently stash a copy of fritizng in the designated user directory and I assume is running out of there

but for me appears to otherwise work as normal. If you don’t have any custom parts loaded you may want to try deleting the user directories (which are not modified by an install I don’t think) before installing to see if that helps. Here are the instructions for doing that:

There are two user directories (with your parts and the parts database) which don’t get touched during an install (to not affect your sketches during upgrades). On Windows they are in

c:\users\username\AppData\Fritzing\roaming\Fritzing (which is a hidden directory so you need to enable hidden directories in explorer) and

c:\Users\username\My Documents\Fritzing (where username is your windows id)

If you don’t have any parts or sketches you want to keep you can just delete those two directories and Fritzing will recreate them, or you can move them aside by renaming them if you want to keep something in them.


Peter, Thank you, I am trying that this morning and will get back to you with the results.

I followed your suggestions and sill no startup. I unchecked yje start after install option this time and then tried starting. this time it did not startup the first time. Seems to only startup when starting from the install box at the end of the insstall process.
I even scrubbed the registry with no luck. My user has admin rights. I am running windows 10 pro.
I am going to try this on my windows 11 laptop.

Ok real simple, I run PCMATIC on my machines which has a prog named supershield. Disabled it and presto!
I will see about adding Fitzing to the allowable list in SUpershield. Sorry for this mess!

Not a problem, at least we figured out what caused it, which is what is important. It could have been a Fritzing bug which is why it is worth poking at. The clear the user directories instructions haven’t been needed much since automatic parts update was disabled (that used to be the usual cause of problems!)


1 Like

Have you moved a location or set permissions?

Im all set Eddie, Thank you!