Fritzing 0.9.1 New Parts Editor problem using Win 11

Hi All,
I have been using Fritzing for quite a while now. I recently installed windows 11 and Fritzing 0.9.1.
I think the ‘New Parts Editor’ is a big improvement but I have a problem using the ‘Show in Folder’ menu item.
Selecting this opens the ‘Documents’ folder which does contain part of the Fritzing instillation. There are some .svg files in the Fritzing folder structure, but these seem to be ones I have downloaded.
The ‘core’ files have been installed in a Fritzing folder tree under ‘Program Files’, so it is possible to locate them but its obviously a hassle.
I think I read that this is a known problem when installed on linex, but Ive found no mention of it with a windows instillation.
I have tried re downloading the install.exe and has installed using ‘admin’ privileges with no error report.
If anyone has any idea how to fix this Id be very grateful!

It should look like this (Win 10, Fritzing 0.9.10 which iis the current version.):

Clicking File->Show in folder

produces the pop up window with the location and name of the generated svg file that you can then edit with an svg editor (you can also just look in the indicated directory since most parts will be in the same place!) If Win11 is doing something different you should likely open a bug report on FritzingApp on github.


Hi Peter
Thanks for your reply.
This is an anomaly, Testing has been done with win 11 and Im sure if this was a widespread issue it would have been flagged and addressed by now.
I think its something to do with MY particular installation. A paths or registry issue maybe, I just dont have the skills to diagnose and fix it!

I wouldn’t assume that :slight_smile: , testing is being done but things have slipped through. Its possible not enough folks have tried this particular thing on Win11 (my machines are too old to run Win11, so I’m not on it) so I think it is worth raising an issue on github to make sure the developers are aware of it. I don’t see any reports on the issue. It would be good if someone with 0.9.10 on Win11 would try the same thing and see if they get the same result which would eliminate it being only your installation.