All Fritzing parts are missing in Version 0.9.4

Have been using Fritzing successfully for over 5 years, but when installing Version 0.9.4
under Linux (Leap 15.3), all parts are missing, even though I installed them.

This has never happened before and I wonder if someone could tell me
how to point Fritzing to my library parts or setting a path.

I also tried to install from github, but this doesn’t seem to work.
Any help is much appreciated.

Make sure your fritzing parts directory is a directory in the same directory where 0.9.4 is (this is windows rather than linux, but I believe the location is the same)

if it isn’t do a “git clone GitHub - fritzing/fritzing-parts: Electronic components for use in the Fritzing app (aka the parts library)

in the directory that contains the Fritzing.exe file and then start Fritzing and do the step above to regenerate the database. Clicking on check for updates should also work (although it may ask you to upgrade Fritizing to the current version which is 1.0.1 which would also be a good idea!)


Hello, thank you for your suggestion.
Have in the meantime downloaded the Linux AppImage
and this solved my problem.

Now I have all my library parts again.
Fritzing is just awesome.

That is also your best bet as version 1.0.1 has some very important fixes that solve (at least mostly) the routing database corruption issue that occasionally turns up (it took us over 5 years to reproduce the problem to fix it!)