0.9.2b won't run after download. WIndows 10

I get an error Could not load Qt platform plugin “windows”. Didn’t see anything in the forums. Tried both 64 and 32 bit and older versions. Anyone have any suggestions?
Sincerely,
-Mike

I have the same issue, anyone know how to resolve it?

Windows 10 x64

I’m not a windows user so i can’t make suggestions on behalf of windows.

An alternative could be to install virtualbox, then ubuntu as a VM, and run fritzing from there.
I know, it’s not the best answer but since the original topic is already 1 month old this could eventually get you going.

Isn’t this caused by one of those 3rd party settings? That you need to allow 3rd party software to be installed?
https://duckduckgo.com/?q=enable+windows+10+3rd+party+software&t=canonical

…I solved this issue the following way: copy the file ‘qwindows.dll’ from the subdirectory ‘platforms’ into the directory, where the main program ‘fritzing.exe’ is located and start ‘fritzing.exe’ again.

1 Like

In order to fix this type of issue you should visit and read the latest blogs related to all types of Windows 10 errors. Kindly visit: http://pcerrorfixer.tumblr.com

I also faced the same error problem with my Windows operating system. I thought it would be solved after update the system drivers and also update. But technical issues never left me. Another problem has occurred that the application was unable to start correctly 0xc00007b pop-up notification is shown on my system screen. I was so frustrated about those problems I need a solution to fix the problem.