Ground Fill keep out


#1

I am creating a PCB that uses a Particle Photon mounted on headers. According to the datasheet found here
https://docs.particle.io/datasheets/wi-fi/photon-datasheet/
the area under the antenna should not have a ground plane or any trace, on any layer in that area. I would like to use ground fill on both layers but avoid the area that particle recommends filling. Are my only options to have a ground fill or not have a ground fill? Or, am I missing a way to provide for an area not to fill. The only thing I have understood, so far is to set a keep out area. But that to me looks like it only involves a perimeter around traces, vias, etc.

Thanks in advance for any help

image


#2

I think there is a part in CORE bin at the bottom that blanks an area.

EDIT - CORE/PCB View/Copper Fill Blocker


#3

Thank you for the help. There is indeed, a fill blocker as you suggest

Thanks again