How to "deselect" the PCB outline

At last I started to make a new PCB after a long time and have to remember how I did things in the past. Now, I stumble across a problem: when I want to move some components simultaneously and start to select them using my mouse then always the PCB outline moves.
So I first have to move the outline away from those components be able to select them.
Is there a way that can I avoid this moving of the PCB outline or deselect this?

It’s not a big problem, maybe you are selecting the bottom pcb layer while selecting other parts by holding & dragging mouse.

There are two solution, any of them you can follow…

  1. After selecting all, holding the ctrl key and click on pcb to deselect it.
  2. Lock the pcb part, then the other part will move, pcb will stay at it’s original position.

Thank you very much Blue, problem solved! :smile:

You can also, before doing the drag select, turn off the board layer in the view menu. That way the board will not be selected.

First of all, that’s a time wasting technique…
And you have to turn of silkscreen layers also… or the silkscreen of the PCB will be selected… :sweat_smile: