No autoscaling on 4K Monitor


#1

Hi,

i was very happy about the autoscaling-function in the new release, but i have no effekt?! All Parts and Inspektordescritions are so small like before in the old version (0.9.2b.64.pc). Is there a button to enable it, or is it not working for me? I use Win7-64Bit.


#2

It should “just” work… :frowning:
What exactly is your setup? Do you user multiple monitors? What is the resolution?


#3

Yes i use a Multimonitor setup. The first Monitor, Asus PB287Q, has a resolution of 3840x2160 (powerd by Nvidia-GraKa) and the secound, Samsung LT24A360, has a resolution of 1920x1080 (powerd by intel-HD-4600). I also tryed to chance the order of the monitors but without success. All drivers are up to date. I hope you can help me.


#4

Yeah, switching the primary (desktop) monitor could have been a way to solve it. It’s not so much the “order” of screens, but setting the one where the apps are launched on.

Since that didn’t help, can you try downloading a fresh copy of fritzing 64bit? I just did a fresh, clean build since there seem to have been some other weirdnesses.


#5

Hi, sorry, but i had an Windows crash. After the new install of the system all works fine. I don’t know what the trigger was for my problem.
Thanks for your help!